aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/util/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <48092678+heavydemon21@users.noreply.github.com>2024-12-19 16:24:53 +0100
committerGitHub <noreply@github.com>2024-12-19 16:24:53 +0100
commitc737b01035cb62712b1dabcfef6f5014bdc882d1 (patch)
tree74c84fbf6715a4a47154d79e3c8df2c312eca1d4 /src/crepe/util/CMakeLists.txt
parent794efc4ef7a44b190a4d9ecc2dd84a66c62ab005 (diff)
parent1b98253b58a077618aabcf9dfe073495b8db8d4f (diff)
Merge pull request #86 from lonkaars/niels/UI
Text rendering
Diffstat (limited to 'src/crepe/util/CMakeLists.txt')
-rw-r--r--src/crepe/util/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/util/CMakeLists.txt b/src/crepe/util/CMakeLists.txt
index 94ed906..33160a7 100644
--- a/src/crepe/util/CMakeLists.txt
+++ b/src/crepe/util/CMakeLists.txt
@@ -1,6 +1,7 @@
target_sources(crepe PUBLIC
LogColor.cpp
Log.cpp
+ AbsolutePosition.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -11,5 +12,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Proxy.hpp
OptionalRef.h
OptionalRef.hpp
+ AbsolutePosition.h
)