aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/util/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-21 10:42:10 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-21 10:42:10 +0200
commit157cdabe941be14ca72022e7a7c8c55a582a7c1c (patch)
treeca09caaa0b4a8ec8ba7c6a109445be4339f08cb1 /src/crepe/util/CMakeLists.txt
parent58dfdba241b501d4b1b9688b44ee775507ec325b (diff)
parent0fdebc7d7a143ad2b9b5ed6a596bf4bb1f0f7d7f (diff)
merge loek/scripts into loek/config
Diffstat (limited to 'src/crepe/util/CMakeLists.txt')
-rw-r--r--src/crepe/util/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/util/CMakeLists.txt b/src/crepe/util/CMakeLists.txt
index d5dbd9f..bbeaad9 100644
--- a/src/crepe/util/CMakeLists.txt
+++ b/src/crepe/util/CMakeLists.txt
@@ -1,10 +1,12 @@
target_sources(crepe PUBLIC
color.cpp
log.cpp
+ fmt.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
color.h
log.h
+ fmt.h
)