aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/util/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-27 16:50:20 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-27 16:50:20 +0100
commitecc5761fa78ccb57db958467c3fc999aceadd409 (patch)
tree8e5f24133473de3f122d59262727a9f0a3a806c9 /src/crepe/util/CMakeLists.txt
parente0b1ddae296037376948a4c6f200d89e6d1ba81e (diff)
fix valuebroker/proxy system
Diffstat (limited to 'src/crepe/util/CMakeLists.txt')
-rw-r--r--src/crepe/util/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/util/CMakeLists.txt b/src/crepe/util/CMakeLists.txt
index bbeaad9..01d8f22 100644
--- a/src/crepe/util/CMakeLists.txt
+++ b/src/crepe/util/CMakeLists.txt
@@ -8,5 +8,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
color.h
log.h
fmt.h
+ Proxy.h
+ Proxy.hpp
)