aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/system/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-13 12:12:26 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-13 12:12:26 +0100
commitec3601fbc17a38a44608a04f53d4e36c1bff8c96 (patch)
tree202731b9922d8a2082abdadab3f21a50c99e22fa /src/crepe/system/CMakeLists.txt
parent455bb50a5007daf46b8719fff2a6292da6a294bf (diff)
re-enable loop manager + remove more singletons
Diffstat (limited to 'src/crepe/system/CMakeLists.txt')
-rw-r--r--src/crepe/system/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/crepe/system/CMakeLists.txt b/src/crepe/system/CMakeLists.txt
index 2fb58dc..d658b25 100644
--- a/src/crepe/system/CMakeLists.txt
+++ b/src/crepe/system/CMakeLists.txt
@@ -3,16 +3,16 @@ target_sources(crepe PUBLIC
ParticleSystem.cpp
ScriptSystem.cpp
PhysicsSystem.cpp
- # CollisionSystem.cpp
- # RenderSystem.cpp
- # AnimatorSystem.cpp
+ CollisionSystem.cpp
+ RenderSystem.cpp
+ AnimatorSystem.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
System.h
ScriptSystem.h
PhysicsSystem.h
- # CollisionSystem.h
- # RenderSystem.h
- # AnimatorSystem.h
+ CollisionSystem.h
+ RenderSystem.h
+ AnimatorSystem.h
)