aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/system/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-12-10 19:19:10 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-12-10 19:19:10 +0100
commit963c6c0d3e77c20ec2a2ca2b045bfae3e070702f (patch)
treecd3adce16793a466365ebf4ead9c1398fcbd7879 /src/crepe/system/CMakeLists.txt
parentbf32bee7d66a701c43676e28b87e19138c0c8666 (diff)
parent7cbc577e94ed048f2a8146fab6972ae6ff290be7 (diff)
merge master
Diffstat (limited to 'src/crepe/system/CMakeLists.txt')
-rw-r--r--src/crepe/system/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/system/CMakeLists.txt b/src/crepe/system/CMakeLists.txt
index 95f6e33..6b2e099 100644
--- a/src/crepe/system/CMakeLists.txt
+++ b/src/crepe/system/CMakeLists.txt
@@ -5,6 +5,7 @@ target_sources(crepe PUBLIC
PhysicsSystem.cpp
CollisionSystem.cpp
RenderSystem.cpp
+ AudioSystem.cpp
AnimatorSystem.cpp
InputSystem.cpp
)
@@ -15,6 +16,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
PhysicsSystem.h
CollisionSystem.h
RenderSystem.h
+ AudioSystem.h
AnimatorSystem.h
InputSystem.h
)