aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/facade/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-05 16:03:48 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-05 16:03:48 +0100
commitb770475741b7c33d57331f3139c55a3f237ad274 (patch)
treea0498c3aad476352f0e2fa0afded15d6cd077cb3 /src/crepe/facade/CMakeLists.txt
parent74533e9fbcd0360950daec4dc297e48e30a8a2d0 (diff)
create facade folder
Diffstat (limited to 'src/crepe/facade/CMakeLists.txt')
-rw-r--r--src/crepe/facade/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/crepe/facade/CMakeLists.txt b/src/crepe/facade/CMakeLists.txt
new file mode 100644
index 0000000..dbddcc6
--- /dev/null
+++ b/src/crepe/facade/CMakeLists.txt
@@ -0,0 +1,14 @@
+target_sources(crepe PUBLIC
+ Sound.cpp
+ SoundContext.cpp
+ SDLApp.cpp
+ SDLContext.cpp
+)
+
+target_sources(crepe PUBLIC FILE_SET HEADERS FILES
+ Sound.h
+ SoundContext.h
+ SDLContext.h
+ SDLContext.h
+)
+