aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/facade/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2024-12-12 15:05:33 +0100
committerJAROWMR <jarorutjes07@gmail.com>2024-12-12 15:05:33 +0100
commit641e202607b0f694df6662532f0165022c0f8621 (patch)
tree0701bbfe705a95b670c8dfcb5eaabf6007556831 /src/crepe/facade/CMakeLists.txt
parentdd7d5cf6b01b8a6a4238b66c27861ee76522067e (diff)
parent05a33d4793520fa84a93bc79882ef29d39cd08e5 (diff)
merge master
Diffstat (limited to 'src/crepe/facade/CMakeLists.txt')
-rw-r--r--src/crepe/facade/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/facade/CMakeLists.txt b/src/crepe/facade/CMakeLists.txt
index 4cc53bc..0598e16 100644
--- a/src/crepe/facade/CMakeLists.txt
+++ b/src/crepe/facade/CMakeLists.txt
@@ -1,5 +1,6 @@
target_sources(crepe PUBLIC
Sound.cpp
+ Texture.cpp
SoundContext.cpp
SDLContext.cpp
DB.cpp
@@ -7,6 +8,7 @@ target_sources(crepe PUBLIC
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Sound.h
+ Texture.h
SoundContext.h
SDLContext.h
DB.h