aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/facade/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-10 09:47:46 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-10 09:47:46 +0100
commit29f2d4537cf4d4d4c74c16447a45a5d7034161f4 (patch)
treedd5ab4fbdf22ae9160a944faf283f3a853fd8281 /src/crepe/facade/CMakeLists.txt
parent4d74c80d9c3c9fdca9b07d960a1f9fd3e38cdfad (diff)
sdlfontcontext
Diffstat (limited to 'src/crepe/facade/CMakeLists.txt')
-rw-r--r--src/crepe/facade/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/facade/CMakeLists.txt b/src/crepe/facade/CMakeLists.txt
index 4cc53bc..9b73323 100644
--- a/src/crepe/facade/CMakeLists.txt
+++ b/src/crepe/facade/CMakeLists.txt
@@ -3,6 +3,7 @@ target_sources(crepe PUBLIC
SoundContext.cpp
SDLContext.cpp
DB.cpp
+ SDLFontContext.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -10,5 +11,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
SoundContext.h
SDLContext.h
DB.h
+ SDLFontContext.h
)