aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/facade/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-16 19:08:22 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-16 19:08:22 +0100
commit55f4aaf179cf723c5b703b0c4d848bf059ae190a (patch)
tree56b7034d665783384415abc1a0e9282c194ae1c3 /src/crepe/facade/CMakeLists.txt
parent7f7f1237532b4318361e69349cc38f34fe981803 (diff)
font family implemented in the text component
Diffstat (limited to 'src/crepe/facade/CMakeLists.txt')
-rw-r--r--src/crepe/facade/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/crepe/facade/CMakeLists.txt b/src/crepe/facade/CMakeLists.txt
index e61b680..243ae46 100644
--- a/src/crepe/facade/CMakeLists.txt
+++ b/src/crepe/facade/CMakeLists.txt
@@ -4,7 +4,7 @@ target_sources(crepe PUBLIC
SoundContext.cpp
SDLContext.cpp
DB.cpp
- SDLFontContext.cpp
+ FontFacade.cpp
Font.cpp
)
@@ -14,7 +14,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
SoundContext.h
SDLContext.h
DB.h
- SDLFontContext.h
+ FontFacade.h
Font.h
)