aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/fabricator/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <nielsstunnebrink1@gmail.com>2024-10-01 19:53:56 +0200
committerheavydemon21 <nielsstunnebrink1@gmail.com>2024-10-01 19:53:56 +0200
commitef44da3f5e9ca533782da5e185e69e28c295d226 (patch)
treed44f4f849245f640eff874d53ab610cff2fbe53b /src/crepe/fabricator/CMakeLists.txt
parent8e66301577551bc5b8a2e169be173e71de2f5e4e (diff)
Added resources to crepe
Diffstat (limited to 'src/crepe/fabricator/CMakeLists.txt')
-rw-r--r--src/crepe/fabricator/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/crepe/fabricator/CMakeLists.txt b/src/crepe/fabricator/CMakeLists.txt
new file mode 100644
index 0000000..4fd7eea
--- /dev/null
+++ b/src/crepe/fabricator/CMakeLists.txt
@@ -0,0 +1,8 @@
+target_sources(crepe PUBLIC
+ resource_fabricator.cpp
+)
+
+target_sources(crepe PUBLIC FILE_SET HEADERS FILES
+ resource_fabricator.h
+)
+