aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorJAROWMR <jarorutjes07@gmail.com>2024-11-15 12:56:45 +0100
committerJAROWMR <jarorutjes07@gmail.com>2024-11-15 12:56:45 +0100
commitde1c6053033483c7e824f8018d75be6af424d14d (patch)
tree8904c58c52501da6e647661c20384f68951df58d /src/crepe/api/CMakeLists.txt
parent355b0178eaaf3602b00975adb8f56e2141dcd982 (diff)
parentbe1e97bc7a494963ab1567492fafcda99e36f683 (diff)
merge with master
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 6915074..de1b4b3 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -18,8 +18,13 @@ target_sources(crepe PUBLIC
Vector2.cpp
Camera.cpp
Animator.cpp
+<<<<<<< HEAD
BoxCollider.cpp
CircleCollider.cpp
+=======
+ LoopManager.cpp
+ LoopTimer.cpp
+>>>>>>> be1e97bc7a494963ab1567492fafcda99e36f683
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -44,6 +49,11 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
SceneManager.hpp
Camera.h
Animator.h
+<<<<<<< HEAD
BoxCollider.h
CircleCollider.h
+=======
+ LoopManager.h
+ LoopTimer.h
+>>>>>>> be1e97bc7a494963ab1567492fafcda99e36f683
)