aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-01 21:14:35 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-01 21:14:35 +0100
commitc396ae5f78222a7c3547ae5e2ce719ae143acb66 (patch)
tree8c593a5d4718ea399ce8e42bd826a660f86f3720 /src/crepe/api/CMakeLists.txt
parent34218886689a57004576486976038027732d8bcc (diff)
start of text component
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index aeb451d..2d86968 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -25,6 +25,7 @@ target_sources(crepe PUBLIC
Script.cpp
Button.cpp
UiObject.cpp
+ Font.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -62,4 +63,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Asset.h
Button.h
UiObject.h
+ Font.h
+ Text.h
)