aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authormax-001 <maxsmits21@kpnmail.nl>2024-11-22 14:42:29 +0100
committermax-001 <maxsmits21@kpnmail.nl>2024-11-22 14:42:29 +0100
commit90f793932e40b2e1328c513a91830acb1a720f26 (patch)
treedf0abeb829de1b9c3387de133eb111e0dbd0534a /src/crepe/api/CMakeLists.txt
parenta11b647bec22890be44d68d15de6b73f8955722d (diff)
parent7e2a5ee035524fff798d8f480e56aeca6b775f90 (diff)
Merge remote-tracking branch 'origin/master' into max/vector2
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 92ff328..c3e0b37 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -23,6 +23,7 @@ target_sources(crepe PUBLIC
LoopTimer.cpp
Asset.cpp
EventHandler.cpp
+ Script.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES