aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <nielsstunnebrink1@gmail.com>2024-12-06 20:09:09 +0100
committerheavydemon21 <nielsstunnebrink1@gmail.com>2024-12-06 20:09:09 +0100
commit81de5e68ba6cf5cd8bc64c3fc0eecef84c417b61 (patch)
tree144b0e9efecd4c10d6d79a17b4bf571336d45961 /src/crepe/api/CMakeLists.txt
parent5eedba3a070c3a7a4f27ae3ec7dd41812695f7e9 (diff)
parentfdb4c99e139a264d4e15e6913a3756fc6cccb2f2 (diff)
Merge branch 'master' into niels/decoupling_pixel_and_pos
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index b2e3df8..593c4e6 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -39,8 +39,8 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Vector2.h
Vector2.hpp
Color.h
- Texture.h
- AssetManager.h
+ Texture.h
+ AssetManager.h
AssetManager.hpp
Scene.h
Metadata.h