aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorjaroWMR <jarorutjes07@gmail.com>2024-11-07 18:39:56 +0100
committerjaroWMR <jarorutjes07@gmail.com>2024-11-07 18:39:56 +0100
commite2f3ace383b43cc3f140629e577b97c6f69c9856 (patch)
tree690eb146e11a4bc134840ec82bfbea4805daba61 /src/crepe/api/CMakeLists.txt
parent156906dca0b84d3fd3c889e1bcda12308b8fe793 (diff)
added physics system
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index dbd6bf1..321343a 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -4,7 +4,6 @@ target_sources(crepe PUBLIC
Script.cpp
GameObject.cpp
Rigidbody.cpp
- Force.cpp
ParticleEmitter.cpp
Transform.cpp
Color.cpp
@@ -14,6 +13,7 @@ target_sources(crepe PUBLIC
Metadata.cpp
Scene.cpp
SceneManager.cpp
+ Vector2.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -26,7 +26,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
GameObject.hpp
Rigidbody.h
Sprite.h
- Point.h
+ Vector2.h
Color.h
Texture.h
AssetManager.h