aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-09 12:58:26 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-09 12:58:26 +0100
commitd3ed3f4daa335bb881dbcf55aa425c602ddbd2f4 (patch)
tree0211b5963380fd67a97c07416bf08fb1ad060754 /src/crepe/api/CMakeLists.txt
parent0feda3d123ff99a1b9e41837482268bebfd9140a (diff)
changed variables
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 3b20142..e7894d7 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -16,6 +16,8 @@ target_sources(crepe PUBLIC
Scene.cpp
SceneManager.cpp
Vector2.cpp
+ LoopManager.cpp
+ LoopTimer.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -38,4 +40,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Metadata.h
SceneManager.h
SceneManager.hpp
+ LoopManager.h
+ LoopTimer.h
)