aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-09 13:35:25 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-09 13:35:25 +0100
commitd23b23610f75797ff37cfd73881c6fd7d5a21c88 (patch)
tree29d0f5fce8550872d09d35b0b2186302e038324a /src/crepe/api/CMakeLists.txt
parentacfa153789d9b55f3453a1d32f249da04ad6b5c1 (diff)
cleanup code
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index e7894d7..3b20142 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -16,8 +16,6 @@ target_sources(crepe PUBLIC
Scene.cpp
SceneManager.cpp
Vector2.cpp
- LoopManager.cpp
- LoopTimer.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -40,6 +38,4 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Metadata.h
SceneManager.h
SceneManager.hpp
- LoopManager.h
- LoopTimer.h
)