aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-07 18:57:04 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-07 18:57:04 +0100
commit9df087ede0b539ecbd2778236c7d1143362b384d (patch)
tree01a1c0c46da3a09137fcb9ca6e613fd1148f4df1 /src/crepe/api/CMakeLists.txt
parente36ea050972fcaaf3d85d672755bad4ebb2dcd80 (diff)
check code standard
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index abc96ab..f55bd9e 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -12,6 +12,7 @@ target_sources(crepe PUBLIC
AssetManager.cpp
Sprite.cpp
SaveManager.cpp
+ Config.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES