aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-12 18:18:29 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-12 18:18:29 +0100
commit6a83afb0da8abb7a6db068dbf4e885617b71383e (patch)
treea3fbde5cd940a5b2a113ec6ad428ea383245c80a /src/crepe/api/CMakeLists.txt
parentc926205fa73bfbc15fd184de512db7092daefe95 (diff)
parentd8ab8df9e61d908348a25d9556ec2e8c19656315 (diff)
Merge branch 'wouter/LoopManager-new' of github.com:lonkaars/crepe
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 87cbb09..85696c4 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -18,6 +18,8 @@ target_sources(crepe PUBLIC
Vector2.cpp
Camera.cpp
Animator.cpp
+ LoopManager.cpp
+ LoopTimer.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -42,4 +44,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
SceneManager.hpp
Camera.h
Animator.h
+ LoopManager.h
+ LoopTimer.h
)