aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-23 22:28:49 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-23 22:28:49 +0200
commit0b08b742fffa63188c89d760a5aecd55d585403b (patch)
treef023a76c0f0e1099728fc163f7529b45ec9b6521 /src/crepe/api/CMakeLists.txt
parent95171100beba7bc36ae4421652f6c4fbb34774a8 (diff)
move template function definition to hpp
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index cca4994..e74bb41 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -25,4 +25,5 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Color.h
Texture.h
AssetManager.h
+ AssetManager.hpp
)