aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-11 22:17:43 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-11 22:17:43 +0100
commite75e355c3a59d53a1d64fd8fae3331b2234083e2 (patch)
tree24176a074d529271e7279794f7fa2dcf5aed2525 /src/crepe/api/CMakeLists.txt
parentbb2a6f1a0ab19f6cbc78b2747a26920f24bf13ca (diff)
text component pretty much finished
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index fb11c8d..90e4d1f 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -20,6 +20,7 @@ target_sources(crepe PUBLIC
Button.cpp
UIObject.cpp
AI.cpp
+ Text.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -49,4 +50,5 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Button.h
UIObject.h
AI.h
+ Text.h
)