aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-26 15:58:39 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-26 15:58:39 +0200
commite0b1ddae296037376948a4c6f200d89e6d1ba81e (patch)
treef70e5a9b73e0b10e5c9fe263e146e9884474ac0f /src/crepe/api/CMakeLists.txt
parent2d67cf09b80297d13f642afd7db13dba53ca2b9b (diff)
WIP save manager
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 0bb1263..97bc6b1 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -11,6 +11,7 @@ target_sources(crepe PUBLIC
Texture.cpp
AssetManager.cpp
Sprite.cpp
+ SaveManager.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -28,4 +29,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Texture.h
AssetManager.h
AssetManager.hpp
+ SaveManager.h
+ SaveManager.hpp
)