aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-12-14 11:29:09 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-12-14 11:29:09 +0100
commitb6e835c5f9da24b78a005c6c8896ad35ac965234 (patch)
tree2d8f5cc147b7907137f6171b0e4c4269a8be4634 /src/crepe/api/CMakeLists.txt
parentcd157f835eefd1c7876ba090817a7fca0a0fc085 (diff)
parentb9fc66f6922b1f40f2dbe14e8dfc4caa469654bc (diff)
Merge branch 'master' into loek/scripts
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index fb11c8d..8f84f06 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -20,6 +20,7 @@ target_sources(crepe PUBLIC
Button.cpp
UIObject.cpp
AI.cpp
+ Scene.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -36,6 +37,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Vector2.hpp
Color.h
Scene.h
+ Scene.hpp
Metadata.h
Camera.h
Animator.h