aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorWboerenkamps <wrj.boerenkamps@student.avans.nl>2024-12-11 19:40:58 +0100
committerGitHub <noreply@github.com>2024-12-11 19:40:58 +0100
commit59954bfc14cdb32997a3fb09e6ee1b393a4dc027 (patch)
treef1da5eeb955bc44fd4cf3bb22bcaf989116f0ef8 /src/crepe/api/CMakeLists.txt
parent30c17c98e54c1534664de08ca3838c40c859d166 (diff)
parenta464096dfff2ee4605e77852020e6a5c0fa5aa58 (diff)
Merge pull request #63 from lonkaars/wouter/gameloop
gameloop improvements + Singelton removal
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 46deb67..fb11c8d 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -13,10 +13,7 @@ target_sources(crepe PUBLIC
Animator.cpp
BoxCollider.cpp
CircleCollider.cpp
- IKeyListener.cpp
- IMouseListener.cpp
LoopManager.cpp
- LoopTimer.cpp
Asset.cpp
EventHandler.cpp
Script.cpp
@@ -47,10 +44,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
EventHandler.h
EventHandler.hpp
Event.h
- IKeyListener.h
- IMouseListener.h
LoopManager.h
- LoopTimer.h
Asset.h
Button.h
UIObject.h