aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authormax-001 <maxsmits21@kpnmail.nl>2024-12-16 17:54:06 +0100
committermax-001 <maxsmits21@kpnmail.nl>2024-12-16 17:54:06 +0100
commitf0cda55f4336672e655420a22aaab3ccb7331e36 (patch)
treed41b8d97d9eb89d1d13c05877b5ce002d28ce659 /src/crepe/api/CMakeLists.txt
parentccc7dd1f167daf869fb91118bd3fca8ea796fc8d (diff)
parent876896e50711509e80ef551b4e8ad440e8039b97 (diff)
Merge remote-tracking branch 'origin/master' into max/game
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index fb11c8d..8f84f06 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -20,6 +20,7 @@ target_sources(crepe PUBLIC
Button.cpp
UIObject.cpp
AI.cpp
+ Scene.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -36,6 +37,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Vector2.hpp
Color.h
Scene.h
+ Scene.hpp
Metadata.h
Camera.h
Animator.h