aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-13 12:12:26 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-13 12:12:26 +0100
commitec3601fbc17a38a44608a04f53d4e36c1bff8c96 (patch)
tree202731b9922d8a2082abdadab3f21a50c99e22fa /src/crepe/api/CMakeLists.txt
parent455bb50a5007daf46b8719fff2a6292da6a294bf (diff)
re-enable loop manager + remove more singletons
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index ee77947..85696c4 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -18,7 +18,7 @@ target_sources(crepe PUBLIC
Vector2.cpp
Camera.cpp
Animator.cpp
- # LoopManager.cpp
+ LoopManager.cpp
LoopTimer.cpp
)
@@ -44,6 +44,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
SceneManager.hpp
Camera.h
Animator.h
- # LoopManager.h
+ LoopManager.h
LoopTimer.h
)