aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-12 18:28:12 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-12 18:28:12 +0100
commitdaf2a06ac778f203e1473431afe09476e8182f65 (patch)
treed057891d87c946b7f3b28c4c8fc6a27b730c0d7d /src/crepe/api/CMakeLists.txt
parent0e9a4b0e9b4ba92290c106cda7164607c499940c (diff)
parentd9130d78738b6cb1bdc4e7ec65362b0ef46b1035 (diff)
Merge branch 'master' into loek/cleanup
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 87cbb09..85696c4 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -18,6 +18,8 @@ target_sources(crepe PUBLIC
Vector2.cpp
Camera.cpp
Animator.cpp
+ LoopManager.cpp
+ LoopTimer.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -42,4 +44,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
SceneManager.hpp
Camera.h
Animator.h
+ LoopManager.h
+ LoopTimer.h
)