aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-22 13:31:15 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-22 13:31:15 +0100
commitc0f0cc3d95eed2b24d19a157933c2a0ff5d2d4c2 (patch)
treefecc238a33a5e0cc663bef7bb93ddea694c50cb0 /src/crepe/api/CMakeLists.txt
parent07bca38a27f794ed6a2f74536f7a909530ce7df0 (diff)
parent25054cca2a8d06d1ceb60451db8dc383bc629eb8 (diff)
Merge branch 'loek/scripts'
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index d6b6801..602ab52 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -24,6 +24,7 @@ target_sources(crepe PUBLIC
LoopTimer.cpp
Asset.cpp
EventHandler.cpp
+ Script.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES