aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-06 17:39:15 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-06 17:39:15 +0200
commit2969fe8c0fca4826ca129fe12d2e125bb7955c78 (patch)
treeb7514048a8894cc5c64657e817765eb4e860187c /src/crepe/api/CMakeLists.txt
parent8a509ad4c5e15fbf7eaade1c8bf4834f0d0069c5 (diff)
WIP ScriptSystem
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 9548594..86623de 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -1,9 +1,10 @@
target_sources(crepe PUBLIC
# AudioSource.cpp
+ BehaviorScript.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
- AudioSource.h
- Component.h
+ # AudioSource.h
+ BehaviorScript.h
)