aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-05 14:20:45 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-05 14:20:45 +0200
commit202a9ec288ded78771e1f7e4c711a7612b201b9d (patch)
treeffb476db3ac57f9edafe3feee315bdf05088cbf2 /src/crepe/api/CMakeLists.txt
parentf4bb6d57cc88a7e25b3a5f43faafa49a7f500b7c (diff)
rename Resource to Asset
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index feb03ef..54c7fdc 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -1,11 +1,11 @@
target_sources(crepe PUBLIC
# AudioSource.cpp
- Resource.cpp
+ Asset.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
AudioSource.h
Component.h
- Resource.h
+ Asset.h
)