aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 22:18:54 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-20 22:18:54 +0100
commitda379a58033c0ef3c9c854326a3fca25d6e54319 (patch)
treed37fe99ce6abe3190d5f41fb017de2c55f076ab1 /src/crepe/api/CMakeLists.txt
parentdff52c72a9199ceea4eaf67c270916ae11238b45 (diff)
add Script::subscribe
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index a185ca6..a63c5ff 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -23,6 +23,7 @@ target_sources(crepe PUBLIC
LoopManager.cpp
LoopTimer.cpp
EventHandler.cpp
+ Script.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES