aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-16 13:55:47 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-16 13:55:47 +0100
commit6e7003c73110cf9ad7e4c72de703dfdc2292d8ca (patch)
tree124818d404aab746cfd36a544f5c8241a4306b15 /src/crepe/api/CMakeLists.txt
parent337a957a9e605f16287506b6afda56950e562db3 (diff)
added hpp files and auto
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 53b3041..edf4250 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -19,11 +19,11 @@ target_sources(crepe PUBLIC
Camera.cpp
Animator.cpp
EventManager.cpp
- EventHandler.cpp
IKeyListener.cpp
IMouseListener.cpp
LoopManager.cpp
LoopTimer.cpp
+ EventHandler.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -51,6 +51,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
EventManager.h
EventManager.hpp
EventHandler.h
+ EventHandler.hpp
Event.h
IKeyListener.h
IMouseListener.h