aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorjaroWMR <jarorutjes07@gmail.com>2024-10-23 16:22:30 +0200
committerjaroWMR <jarorutjes07@gmail.com>2024-10-23 16:22:30 +0200
commit5558d2d0530cc01fd8e3c8ce18cc38ce9c6f8057 (patch)
treed85836ede083ee9faa42eed6fc35bb6b980a8b6a /src/crepe/api/CMakeLists.txt
parent5445331293854aac26af2d5c6a20cedeaa819383 (diff)
parent04a040e28ade412ea5b1767bf77eed3956121973 (diff)
merge with master
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 6b337be..c97423d 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -2,11 +2,20 @@ target_sources(crepe PUBLIC
# AudioSource.cpp
BehaviorScript.cpp
Script.cpp
+ GameObject.cpp
+ Rigidbody.cpp
+ Sprite.cpp
+ Force.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
# AudioSource.h
BehaviorScript.h
Script.h
+ GameObject.h
+ GameObject.hpp
+ Rigidbody.h
+ Sprite.h
+ Force.h
)