aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-13 15:44:46 +0100
committerWBoerenkamps <wrj.boerenkamps@student.avans.nl>2024-11-13 15:44:46 +0100
commit2d07c0dc6bec17ea9f60d4c22669456f6aad52d7 (patch)
tree629d03f93390fec099840b563922fc99387f2278 /src/crepe/api/CMakeLists.txt
parent9ce53b197953e66189febeaa434255b848647993 (diff)
parentf2509e89c02894ebd3ad992324eb300103621d26 (diff)
Merge branch 'master' of https://github.com/lonkaars/crepe into wouter/events
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 4e8f8a0..87cbb09 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -18,10 +18,6 @@ target_sources(crepe PUBLIC
Vector2.cpp
Camera.cpp
Animator.cpp
- EventManager.cpp
- EventHandler.cpp
- IKeyListener.cpp
- IMouseListener.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -46,9 +42,4 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
SceneManager.hpp
Camera.h
Animator.h
- EventManager.h
- EventHandler.h
- Event.h
- IKeyListener.h
- IMouseListener.h
)