aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorjaroWMR <jarorutjes07@gmail.com>2024-10-23 18:42:44 +0200
committerjaroWMR <jarorutjes07@gmail.com>2024-10-23 18:42:44 +0200
commit0d2491e8619ec9012381ed3e39e85e37e0cb7765 (patch)
tree67bcbd12d655acce8eb6677cf97c07edb2f1d93f /src/crepe/api/CMakeLists.txt
parent5558d2d0530cc01fd8e3c8ce18cc38ce9c6f8057 (diff)
moved particleEmitter
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index c97423d..465ba46 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -6,6 +6,7 @@ target_sources(crepe PUBLIC
Rigidbody.cpp
Sprite.cpp
Force.cpp
+ ParticleEmitter.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -17,5 +18,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Rigidbody.h
Sprite.h
Force.h
+ ParticleEmitter.h
)