aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorjaroWMR <jarorutjes07@gmail.com>2024-10-23 19:57:44 +0200
committerjaroWMR <jarorutjes07@gmail.com>2024-10-23 19:57:44 +0200
commitedbb6c892299e3b7f93638abcc9e55b2cfce2358 (patch)
treed9c306af19636f5c757397ec1c1a157a93c12f0c /src/crepe/api/CMakeLists.txt
parent1b96c6e3c57b9d1dc5fb02cbd24b625d7f7f5b05 (diff)
parenteaa05e7a981b0f581f5393882e4753d9294a3dba (diff)
merge with niels/rendering
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index ef01594..f6de96e 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -8,6 +8,9 @@ target_sources(crepe PUBLIC
Force.cpp
ParticleEmitter.cpp
Transform.cpp
+ Color.cpp
+ Texture.cpp
+ AssetManager.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -21,5 +24,8 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Force.h
ParticleEmitter.h
Transform.h
+ Point.h
+ Color.h
+ Texture.h
+ AssetManager.h
)
-