aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <nielsstunnebrink1@gmail.com>2024-10-23 13:49:20 +0200
committerheavydemon21 <nielsstunnebrink1@gmail.com>2024-10-23 13:49:20 +0200
commiteaa05e7a981b0f581f5393882e4753d9294a3dba (patch)
tree4f55cbacf8a70229ec523a45848fe89915d707d5 /src/crepe/api/CMakeLists.txt
parentf1857fc2d4ddec71b3f0395903f8446cf96b8d0c (diff)
rendering and asset_manager poc
:
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index b046301..d29a771 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -6,6 +6,7 @@ target_sources(crepe PUBLIC
Texture.cpp
Sprite.cpp
Transform.cpp
+ AssetManager.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -16,5 +17,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Transform.h
Color.h
Sprite.h
- Texture.h
+ Texture.h
+ AssetManager.h
)