aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authormax-001 <maxsmits21@kpnmail.nl>2024-11-05 16:12:10 +0100
committermax-001 <maxsmits21@kpnmail.nl>2024-11-05 16:12:10 +0100
commitd478c8b76d6155bd9653f81787f73db07c55d9f3 (patch)
tree592ca9416ba9914205241e8dbaf60f8309592b15 /src/crepe/api/CMakeLists.txt
parent02c4c796888397496452aaa46c52691eef8707eb (diff)
Added SceneManager
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 0bb1263..7fd8ffd 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -11,6 +11,8 @@ target_sources(crepe PUBLIC
Texture.cpp
AssetManager.cpp
Sprite.cpp
+ Scene.cpp
+ SceneManager.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -28,4 +30,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Texture.h
AssetManager.h
AssetManager.hpp
+ Scene.h
+ SceneManager.h
+ SceneManager.hpp
)