aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authormax-001 <maxsmits21@kpnmail.nl>2024-11-07 09:54:51 +0100
committermax-001 <maxsmits21@kpnmail.nl>2024-11-07 09:54:51 +0100
commit7dfaa964a5039d7c24d16038589c77032152b9f2 (patch)
treedcb2448fa697dabcb2f248326616a16e62821125 /src/crepe/api/CMakeLists.txt
parentfd60c0280440da053948f7500657ae65b94036bf (diff)
parent3a5201961ce31d415042c6273d03e46aed7e6eb8 (diff)
Merge remote-tracking branch 'origin/master' into max/big-cleanup
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 3e0c044..dbd6bf1 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -12,6 +12,8 @@ target_sources(crepe PUBLIC
AssetManager.cpp
Sprite.cpp
Metadata.cpp
+ Scene.cpp
+ SceneManager.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -29,5 +31,8 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Texture.h
AssetManager.h
AssetManager.hpp
+ Scene.h
Metadata.h
+ SceneManager.h
+ SceneManager.hpp
)