aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-12 18:30:06 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-12 18:30:06 +0100
commit63f99aa1971095f1cb475e29bc2fa9ed7fb8e0f1 (patch)
tree563eeccbcc41558dd085a0c423ed433d54111008 /src/crepe/api/CMakeLists.txt
parent3c9b331668189e9c1a35d3d6ac6ded601f725e78 (diff)
parentd9130d78738b6cb1bdc4e7ec65362b0ef46b1035 (diff)
Merge branch 'master' into niels/cleanup
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 87cbb09..85696c4 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -18,6 +18,8 @@ target_sources(crepe PUBLIC
Vector2.cpp
Camera.cpp
Animator.cpp
+ LoopManager.cpp
+ LoopTimer.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -42,4 +44,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
SceneManager.hpp
Camera.h
Animator.h
+ LoopManager.h
+ LoopTimer.h
)