aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <nielsstunnebrink1@gmail.com>2024-10-01 20:16:04 +0200
committerheavydemon21 <nielsstunnebrink1@gmail.com>2024-10-01 20:16:04 +0200
commit7230b630025886939c726e07eba1a0b35511f687 (patch)
treeaacfe3e427b8041fecc4562a39e9204e3429e8e5 /src/crepe/api/CMakeLists.txt
parentef44da3f5e9ca533782da5e185e69e28c295d226 (diff)
parent65eda52aa51017f6f7aad158c4f8b6e91054cf0d (diff)
Merge branch 'loek/audio' into niels/resource-manager
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 7b16fb1..4f3fada 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -13,5 +13,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Audio_asset.h
spritesheet.h
resource_manager.h
+ Component.h
+ AudioSource.h
)
-