aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-21 10:39:31 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-21 10:39:31 +0200
commit58dfdba241b501d4b1b9688b44ee775507ec325b (patch)
tree37e4943d8605770e971f83b84039e929be2d043f /src/crepe/api/CMakeLists.txt
parent77555730e3ddb811b9ce8470659663e3f1573de2 (diff)
add Config + wip rework color
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 86623de..68c4b72 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -6,5 +6,6 @@ target_sources(crepe PUBLIC
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
# AudioSource.h
BehaviorScript.h
+ Config.h
)