aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-12-05 17:12:27 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-12-05 17:12:27 +0100
commit5072b4cc9bf56a4764c9bbd2bb748b6d3d511374 (patch)
tree7ab941982e5141a3ceb84c656e6f7e43cb249af7 /src/crepe/api/CMakeLists.txt
parent803771dfc4fb5b9144d551a91b77a5a4ec8f21b6 (diff)
parent1f4e961d7f9d6887c807cac1a362f2d178b0860b (diff)
Merge branch 'master' into loek/audio
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 0808612..b186e0c 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -19,6 +19,8 @@ target_sources(crepe PUBLIC
Asset.cpp
EventHandler.cpp
Script.cpp
+ Button.cpp
+ UIObject.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -47,4 +49,6 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
LoopManager.h
LoopTimer.h
Asset.h
+ Button.h
+ UIObject.h
)