aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-09-28 17:07:56 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-09-28 17:07:56 +0200
commit3cb7227c3c9678141ff74915331b706265c380cb (patch)
treed47d662b4d26908b3d3d83f4a4df32a0cc489b72 /src/crepe/api/CMakeLists.txt
parent506090032a07f2f3a74a44d8c8774cbdd252c947 (diff)
more WIP audio facade
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 94617a4..feb03ef 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -1,4 +1,11 @@
target_sources(crepe PUBLIC
- AudioSource.cpp
+ # AudioSource.cpp
+ Resource.cpp
+)
+
+target_sources(crepe PUBLIC FILE_SET HEADERS FILES
+ AudioSource.h
+ Component.h
+ Resource.h
)