aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-05 14:24:39 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-05 14:24:39 +0200
commitb99e38badb82c5cc79771a77c5f6ea180c67ee4f (patch)
tree9cc3381095363b8ee8e1ce19130345cc3a9bb375 /src/crepe/CMakeLists.txt
parent202a9ec288ded78771e1f7e4c711a7612b201b9d (diff)
move Asset from crepe::api to crepe
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index 3a60840..208ba1f 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -1,9 +1,11 @@
target_sources(crepe PUBLIC
+ Asset.cpp
Sound.cpp
SoundContext.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
+ Asset.h
Sound.h
SoundContext.h
)