aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-01 17:25:06 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-01 17:25:06 +0200
commit8e67adc6828181b1df7c95da76f32962444fc7fd (patch)
tree21c8b3ef5fc040563aa70e480ea14252b15f2ef1 /src/crepe/CMakeLists.txt
parentfe9bf1344ceae0fac9144e4a28fdcdbcb2267850 (diff)
rename SoundSystem to SoundContext (2/2)
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index 9f7c91c..3a60840 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -1,11 +1,11 @@
target_sources(crepe PUBLIC
Sound.cpp
- SoundSystem.cpp
+ SoundContext.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Sound.h
- SoundSystem.h
+ SoundContext.h
)
add_subdirectory(api)