aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-06 17:39:15 +0200
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-06 17:39:15 +0200
commit2969fe8c0fca4826ca129fe12d2e125bb7955c78 (patch)
treeb7514048a8894cc5c64657e817765eb4e860187c /src/crepe/CMakeLists.txt
parent8a509ad4c5e15fbf7eaade1c8bf4834f0d0069c5 (diff)
WIP ScriptSystem
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index d7d563e..d85aef0 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -8,6 +8,8 @@ target_sources(crepe PUBLIC
Collider.cpp
Rigidbody.cpp
Sprite.cpp
+ ScriptSystem.cpp
+ Script.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -22,6 +24,8 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Collider.h
Rigidbody.h
Sprite.h
+ System.h
+ ScriptSystem.h
)
add_subdirectory(api)