aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
authorheavydemon21 <nielsstunnebrink1@gmail.com>2024-10-01 21:22:30 +0200
committerheavydemon21 <nielsstunnebrink1@gmail.com>2024-10-01 21:22:30 +0200
commite0ea870fdfcfbe9e3f0e47215bb809d4353d88e2 (patch)
tree16f694c46ec4b76019187322da2bdd87906bf5ba /src/crepe/CMakeLists.txt
parent7230b630025886939c726e07eba1a0b35511f687 (diff)
removed submodule and updating resource_manager
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index ed6ebe5..69e67ac 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -1,14 +1,11 @@
target_sources(crepe PUBLIC
- Sound.cpp
- SoundContext.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
- Sound.h
- SoundContext.h
)
add_subdirectory(api)
add_subdirectory(util)
add_subdirectory(fabricator)
+add_subdirectory(facade)