aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-10-27 19:33:45 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-10-27 19:33:45 +0100
commitb2fc208fbdb55ecc3cba59e2dd51976ce829a4be (patch)
tree1a60e74b7533403831868b04943978987cec2c75 /src/crepe/CMakeLists.txt
parentecc5761fa78ccb57db958467c3fc999aceadd409 (diff)
WIP db facade
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index 97f987a..750a47d 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -12,8 +12,8 @@ target_sources(crepe PUBLIC
CollisionSystem.cpp
Collider.cpp
SDLContext.cpp
-
RenderSystem.cpp
+ DB.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -33,6 +33,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
RenderSystem.h
ValueBroker.h
ValueBroker.hpp
+ DB.h
)
add_subdirectory(api)