aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
authorLoek Le Blansch <loek@pipeframe.xyz>2024-11-14 18:04:03 +0100
committerLoek Le Blansch <loek@pipeframe.xyz>2024-11-14 18:04:03 +0100
commitab0b4923c4f49e7a28f6d17e994d3e013ca344bb (patch)
treeb385693017be292b8f4862e88b912dba7c6be619 /src/crepe/CMakeLists.txt
parent213f947d0907858cace470736c15f87caa934591 (diff)
more WIP audio system + utilities
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index 05f86d7..d72d4a0 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -4,6 +4,7 @@ target_sources(crepe PUBLIC
Component.cpp
Collider.cpp
Exception.cpp
+ Resource.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -15,6 +16,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
ValueBroker.hpp
Exception.h
Exception.hpp
+ Resource.h
)
add_subdirectory(api)